Iron Speed Technical Forums
Register Latest Topics
 
 
 


Reply
  Author   Comment  
SkyForum

Registered:
Posts: 48
Reply with quote  #1 
Very odd issue. Have not been able to resolve it. I have a mobile page for my site. It is a record search page. In that page the 1st ten records display. If I tap one it opens the show record page just fine. However, if I scroll down the page and cause it to load more records, the view quits working. Tapping on the record results in you being brought back to the top of the first page. It is driving me batty. I will included a video so you can watch the behavior. I need to upload it to my server and provide the link.

Here's the video. It's only 10 Mbits. http://denverparking.com/mobileissue.mp4

__________________
As you get older, your patience begins to wane. As a result, you become the "Grumpy Old Guy".  At 60 years of age I have become this guy. I am now faced with the dilemma of an old dog learning new relationship tricks to survive. [rolleyes]
SkyForum

Registered:
Posts: 48
Reply with quote  #2 
No one?
__________________
As you get older, your patience begins to wane. As a result, you become the "Grumpy Old Guy".  At 60 years of age I have become this guy. I am now faced with the dilemma of an old dog learning new relationship tricks to survive. [rolleyes]
SkyForum

Registered:
Posts: 48
Reply with quote  #3 
My final issue. Still unresolved. Cannot open selection after scrolling reloads from bottom of page. tapping on the record just takes you back to the top of the page. Happens on any list throughout the mobile webpage
__________________
As you get older, your patience begins to wane. As a result, you become the "Grumpy Old Guy".  At 60 years of age I have become this guy. I am now faced with the dilemma of an old dog learning new relationship tricks to survive. [rolleyes]
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Download Iron Speed Designer

Terms of Service Privacy Statement