Iron Speed Technical Forums
Register Latest Topics
 
 
 


Reply
  Author   Comment  
rrbowes

Registered:
Posts: 9
Reply with quote  #1 
I would like to purchase an older ISD version (with valid license). I am looking for a version which supports mobile devices plus import and export.

Bob
miles

Avatar / Picture

MVP Consultant
Registered:
Posts: 1,655
Reply with quote  #2 
Which version specifically are you looking for?  Why not 12.2.0?
__________________
Miles Gibson, MScIS
Iron Speed MVP
Senior Consultant, Principal
Milestone Software Inc.

http://www.ironspeedmvp.com\localizer 
Email: miles@milestone.ca
Milestone Localizer: Full Localization for your Iron Speed applications!
JimiJ

Avatar / Picture

MVP Developer
Registered:
Posts: 1,927
Reply with quote  #3 
I agree with Miles. I would suggest that you get the last version to have optimum forum response and product mileage. The best people to contact are: Alan Fisher <afisher@ironspeed.com>  and Robb Shelly <rshelly@ironspeed.com> .

 
Cheers,
Jimi J

__________________

  Jaime Jegonia
[jts_logo]

Iron Speed MVP Developer
 

". . . and whoever sows generously will also reap generously" 2 Cor 9:6

rrbowes

Registered:
Posts: 9
Reply with quote  #4 
Miles/Jimi,

Thanks for the reply...

I would like to buy the first version supporting mobile devices and data import functionality. I have emailed Alan and he suggested the forum to locate older versions.

I guess the reason for "why not v12" is cost. I assumed older versions would be cheaper?

Regards,
Bob
rrbowes

Registered:
Posts: 9
Reply with quote  #5 
I've researched the version history entries here and it I would like purchase a copy in the V9.xxx series if possible.

Thanks,
Bob
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Download Iron Speed Designer

Terms of Service Privacy Statement