Iron Speed Technical Forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
hossam

Registered:
Posts: 37
Reply with quote  #1 

Why doesn't text search or filter don't work in the Gallery page?
Has anyone encountered this problem and managed to solve it?


__________________
hossam fadel
ikrami2000

Registered:
Posts: 235
Reply with quote  #2 
Hi Hossam,

    it's working fine, try to create same page without adding any code and try,  don't make duplicate page
hossam

Registered:
Posts: 37
Reply with quote  #3 
I've already done it, I've created a new project and also don't work. [confused]
__________________
hossam fadel
ikrami2000

Registered:
Posts: 235
Reply with quote  #4 
Check your db table has key. Index then synch and rebuild
hossam

Registered:
Posts: 37
Reply with quote  #5 
I knew the cause of the problem, but I could not solve it !!
The problem is caused by changing the status of the Smooth panel update property to No, i very need this property to be No, when I switched it to Yes, the search returned without a problem, is there a solution to this problem?

Attached Images
Click image for larger version - Name: smoo.jpg, Views: 7, Size: 121.71 KB 

__________________
hossam fadel

ikrami2000

Registered:
Posts: 235
Reply with quote  #6 
Actually what is the purpose to switch smooth panel to No?
hossam

Registered:
Posts: 37
Reply with quote  #7 
There are some functions in my system that need to be changed to --> NO.
__________________
hossam fadel
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Download Iron Speed Designer

Terms of Service Privacy Statement