Iron Speed Technical Forums
Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 4 of 5      Prev   1   2   3   4   5   Next
ckt

Registered:
Posts: 30
Reply with quote  #46 
I am having the same problem. ISD 12.2 asked me for a registration key. I tried to register but it said I am already registered for this machine. So I uninstalled it but it did not remove the registration on the server. So I can't reinstall using the same key.

I have since restored a backup copy to my computer but still it asks for me to register.

I am completely stuffed for now. I am working on 2 projects. What can I do?
afisher

Avatar / Picture

Moderator
Registered:
Posts: 787
Reply with quote  #47 
IIS reboot and server reboot doesn't appear to have fixed the problem.  I've asked Kirill to take a look.
__________________
Alan Fisher Chairman Iron Speed, Inc. @afisher1024
JimiJ

Avatar / Picture

MVP Developer
Registered:
Posts: 1,962
Reply with quote  #48 
Now it's working. Thanks Alan!
__________________

  Jaime Jegonia
[jts_logo]

Iron Speed MVP Developer
 

". . . and whoever sows generously will also reap generously" 2 Cor 9:6

ckt

Registered:
Posts: 30
Reply with quote  #49 
I am back in business. Thank you. Thank you.[smile]
otterley

Registered:
Posts: 2
Reply with quote  #50 
Thanks. It is working for me now :-)

Simon Beswick
Geometry Pty Ltd
afisher

Avatar / Picture

Moderator
Registered:
Posts: 787
Reply with quote  #51 
Turns out it was a SQL Server issue...
__________________
Alan Fisher Chairman Iron Speed, Inc. @afisher1024
japerezm

Registered:
Posts: 9
Reply with quote  #52 
My heart starts beating again. Thank you very very much.
fdelcarmen

Registered:
Posts: 14
Reply with quote  #53 
I am having  problem ISD 12.2 asked me for a registration key.

I uninstalled it and installed again  from a Iron  program file backup, but it is no working.

 Please help,  What can I do?

Thanks,

Fernando Del Carmen.




activate.png 

ejs

Registered:
Posts: 28
Reply with quote  #54 
Thank you, Alan and Kirill.

As for fixing the issue,  log into your account and reenter the key.  That's what I did this morning.
tom_graham

Registered:
Posts: 59
Reply with quote  #55 
Thanks!
snow

Registered:
Posts: 19
Reply with quote  #56 
working now. thanks!
__________________
Present is a gift.
Dennisr

Registered:
Posts: 13
Reply with quote  #57 
Alan,
Still an issue. I am trying to register 12.2 now and the activate screen is rejecting my license key. I am copying the key for this machine right off the IS website for my account. Still looks like a SQL issue.
-Dennis

__________________
Dennis Retherford
toddjennings

Registered:
Posts: 11
Reply with quote  #58 
Dennis - I was having the same issue. Had to completely uninstall and re-install this a.m. and that worked for me.
Dennisr

Registered:
Posts: 13
Reply with quote  #59 
Got it to work. I did a full remove and reinstall. I also went to my account and saved the key record to my computer name (I didn't make any changes, just saved the record). I am not sure if the reinstall or the saving the key record into the SQL DB did the trick.
-Dennis

__________________
Dennis Retherford
miles

Avatar / Picture

MVP Consultant
Registered:
Posts: 1,685
Reply with quote  #60 
Make you sure you backup your ISD installation folder!  That is very important, as well as doing the firewall hack.
__________________
Miles Gibson, MScIS
Iron Speed MVP
Senior Consultant, Principal
Milestone Software Inc.

http://www.ironspeedmvp.com\localizer 
Email: miles@milestone.ca
Milestone Localizer: Full Localization for your Iron Speed applications!
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Download Iron Speed Designer

Terms of Service Privacy Statement