Iron Speed Technical Forums
Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 2      1   2   Next
ISJL

Registered:
Posts: 13
Reply with quote  #1 
All versions of IS give a license error this morning. I have tried to reregister and it says there is an error. I checked the named computer in my account and it is correct. Any ideas??
miles

Avatar / Picture

MVP Consultant
Registered:
Posts: 1,685
Reply with quote  #2 
I just tried launching my LICENSED version of Iron speed, and got a licensing error, no changes to my system.  So I re-entered my license information but it won't let me re-activate it again.

I will reach out to Alan this morning....

HTH,



__________________
Miles Gibson, MScIS
Iron Speed MVP
Senior Consultant, Principal
Milestone Software Inc.

http://www.ironspeedmvp.com\localizer 
Email: miles@milestone.ca
Milestone Localizer: Full Localization for your Iron Speed applications!
pinbot

Avatar / Picture

MVP Consultant
Registered:
Posts: 968
Reply with quote  #3 

Me too Miles.

Same steps as you.

113636-I-have-a-very-bad-feeling-abou-iRfb.gif 





__________________
C. Bryan Patrick II
Iron Speed Designer MVP Consultant
Pseudo Consulting
miles

Avatar / Picture

MVP Consultant
Registered:
Posts: 1,685
Reply with quote  #4 
We may all need to hire you to fast-track our MVC development lol.  Are you available later today hehe?
__________________
Miles Gibson, MScIS
Iron Speed MVP
Senior Consultant, Principal
Milestone Software Inc.

http://www.ironspeedmvp.com\localizer 
Email: miles@milestone.ca
Milestone Localizer: Full Localization for your Iron Speed applications!
pinbot

Avatar / Picture

MVP Consultant
Registered:
Posts: 968
Reply with quote  #5 

Luckily I had 12.2 open from yesterday so as long as I never close it or reboot my computer, I should be good, right?

[comp]



__________________
C. Bryan Patrick II
Iron Speed Designer MVP Consultant
Pseudo Consulting
ISJL

Registered:
Posts: 13
Reply with quote  #6 
I was actually using my 12.2 version and all of a sudden it wouldn't compile and when I clicked show error it said "Thank you for using Ironspeed". So I restarted and then I got the license error.
mpatsias

Registered:
Posts: 2
Reply with quote  #7 
Same steps same error here also ..... [bawl]
mpatsias

Registered:
Posts: 2
Reply with quote  #8 
Good news. Activation completed successfully just now!!!!
Dwight

Registered:
Posts: 20
Reply with quote  #9 
Had the same issue as well.

It's back up now though. [smile]
ISJL

Registered:
Posts: 13
Reply with quote  #10 
Mine activated also.
tsapusek

Registered:
Posts: 5
Reply with quote  #11 
Hi,

We're using 10.2.1 for one of our projects and it hasn't activated yet.  We just tried it again and received a license error.

Can you fix it for this version of IS as well?

Thanks.
miles

Avatar / Picture

MVP Consultant
Registered:
Posts: 1,685
Reply with quote  #12 
Just now I was able to re-activate my 12.2.0 version.  I didn't realize until this morning that each and every time I launch Iron Speed it checks the activation server.  So that means that every day could be the last day I can use Iron Speed.

So regardless that you think you purchased a "perpetual license", it is really not perpetual at all.  It is subject to the whims of the activation server.

I understand now why others have moved away at LightSpeed from Iron Speed. I was thinking that as long as I had a machine with ISD installed and activated properly I was safe.  But that is simply not the case.

FWIW, M2CW

__________________
Miles Gibson, MScIS
Iron Speed MVP
Senior Consultant, Principal
Milestone Software Inc.

http://www.ironspeedmvp.com\localizer 
Email: miles@milestone.ca
Milestone Localizer: Full Localization for your Iron Speed applications!
lyonsden999

Registered:
Posts: 13
Reply with quote  #13 
Alan or someone needs to develope a patch/crack, something, that will release us licensed users from the licensing server.
__________________
lyonsden999
tsapusek

Registered:
Posts: 5
Reply with quote  #14 
Hi,

This is the error that I'm receiving for version 10.2.1.  I tried to re-activate our copy and received the error.  Is there anything else that we need to do?  Thanks.

[image]


miles

Avatar / Picture

MVP Consultant
Registered:
Posts: 1,685
Reply with quote  #15 
try deleting that license file.  Back it up first of course. Then try launching 10.2.1 again and follow activation procedures.  That has worked for me.  You can also restore the installation folder as well (you did back that up, right?), and that has worked for me in the past.

HTH,

__________________
Miles Gibson, MScIS
Iron Speed MVP
Senior Consultant, Principal
Milestone Software Inc.

http://www.ironspeedmvp.com\localizer 
Email: miles@milestone.ca
Milestone Localizer: Full Localization for your Iron Speed applications!
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Download Iron Speed Designer

Terms of Service Privacy Statement