Iron Speed Technical Forums
Register Latest Topics
 
 
 


Reply
  Author   Comment  
reb0101

Registered:
Posts: 8
Reply with quote  #1 
  So I added a SSD drive to my laptop, moved no programs, program files, OS or anything.
Added it just for extra space.
Then all of a sudden Ironspeed stops working.
Not saying anything about Ironspeed but Visual Studio.
I am not using Visual Studio now but in a crunch to get some work done on Ironspeed so I just uninstalled Visual Completely.
I will include screenshots.
Anyone know what I can do to resolve this as quickly as possible?

1.gif 
 

2.gif 


pinbot

Avatar / Picture

MVP Consultant
Registered:
Posts: 963
Reply with quote  #2 

Googling the version number looks like VS 2010?  


I'd update the project in Iron Speed (back up first) to VS 2013 or later and then download and install the "Community" version of VS.   It's free and won't expire.

Iron Speed doesn't require the "full" Visual Studio.  





__________________
C. Bryan Patrick II
Iron Speed Designer MVP Consultant
Pseudo Consulting
JBEMETO

Registered:
Posts: 161
Reply with quote  #3 
Hello folks,

I can’t figure out where to open a new thread.
Can someone help please?

Cheers!!!

__________________
JBEMETO
JimiJ

Avatar / Picture

MVP Developer
Registered:
Posts: 1,958
Reply with quote  #4 
NewTopic.png

This is for opening a new thread.


__________________

  Jaime Jegonia
[jts_logo]

Iron Speed MVP Developer
 

". . . and whoever sows generously will also reap generously" 2 Cor 9:6

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Download Iron Speed Designer

Terms of Service Privacy Statement