Iron Speed Technical Forums
Register Latest Topics
 
 
 


Reply
  Author   Comment  
krishna

Registered:
Posts: 136
Reply with quote  #1 
Hi
I am sending email from a page.

When I receive it looks like this:

"Pl. Attend to this call -- splclient1 -- blr -- blr -- <table border="0" cellpadding="0" cellspacing="0"><tr><td>pc shutdown</td></tr></table>"

All are literals from the page. Only one field value (pc shutdown) is embedding with tags.

How to fix this?

thanks 
Krishna



JimiJ

Avatar / Picture

MVP Developer
Registered:
Posts: 1,950
Reply with quote  #2 
We used to send email through a preferred utility, and we always ensure that it is HTML formatted before sending like this:  
mailMsg.BodyFormat = MailFormat.Html;
 
Probably, there is a similar setting that you need to find out in ISD Email Sending Wizard as well. Sorry, but that's the functionality I have never used and not even interested.   

Jimi J
 

__________________

  Jaime Jegonia
[jts_logo]

Iron Speed MVP Developer
 

". . . and whoever sows generously will also reap generously" 2 Cor 9:6

ScottW

Registered:
Posts: 107
Reply with quote  #3 
My two cents worth is that I use the database to generate and send the mail based on triggers.

Not sure this helps a lot, but again just my 2 cents worth.

Scott W.
krishna

Registered:
Posts: 136
Reply with quote  #4 
Hi 

I found the fix.

In Properties ..
HTML Encoding - set it to True
Allowing Wrapping - set it to True

Now you get literal text without html tags.
Applies to large varchar or max fields.

regards
Krishna

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Download Iron Speed Designer

Terms of Service Privacy Statement