Iron Speed Technical Forums
Register Latest Topics
 
 
 


Reply
  Author   Comment  
joetatarian

Registered:
Posts: 15
Reply with quote  #1 
Hello everyone
over the last months i keep getting the attached error everytime I launch the app, it is not a show stopper but simply annoying, any idea how to get rid of this popup?
thanks

Attached Images
Click image for larger version - Name: launching useless error.jpg, Views: 8, Size: 27.23 KB 

__________________
Joe Tatarian

Dwight

Registered:
Posts: 20
Reply with quote  #2 
Add it to your hosts file so the script cannot resolve itself to the link.


\Windows\System32\Drivers\etc\hosts

Follow the procedure outlined here:

http://sjc.ironspeed.com/post/show_single_post?pid=1294032328&postcount=53&forum=420565#gsc.tab=0

This will also prevent The licence issue everybody was having.

add the 'adroll.com'  and Ironspeed address's like this.

0.0.0.0 0.0.0.0
0.0.0.0 acs.ironspeed.com
0.0.0.0 http://www.ironspeed.com (without http://)
0.0.0.0 a.adroll.com
0.0.0.0 s.adroll.com

hosts.png 




joetatarian

Registered:
Posts: 15
Reply with quote  #3 
Alight... Great... I will give it a try and let you know how it went.
Thank you so much.

__________________
Joe Tatarian
joetatarian

Registered:
Posts: 15
Reply with quote  #4 
This is perfect... thank you so much... it worked... great... [smile]
__________________
Joe Tatarian
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Download Iron Speed Designer

Terms of Service Privacy Statement